Azure Search
Incident Report for Tradesolution
Resolved
Problemet er løst. Vanlig drift gjenopptas.
Posted Apr 27, 2024 - 17:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 09:06 CEST
Update
Vi er glade for å informere om at søkefunksjonen nå fungerer, og alle produkter kan treffes gjennom søk. Vi fortsetter å overvåke situasjonen for å sikre at alt fungerer stabilt. Takk for tålmodigheten!
Posted Apr 25, 2024 - 09:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 13:41 CEST
Investigating
Vi undersøker for øyeblikket et problem hvor brukere ikke får treff på sine produkter i søket. Vi jobber aktivt med å lokalisere og løse problemet. Takk for tålmodigheten.

We are currently investigating an issue where users may not receive search results for their products. We are working diligently to identify and resolve the problem. Thank you for your patience.
Posted Apr 23, 2024 - 08:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 08:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2024 - 13:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 13:43 CEST
Investigating
Vi undersøker for øyeblikket et problem hvor brukere ikke får treff på sine produkter i søket. Vi jobber aktivt med å lokalisere og løse problemet. Takk for tålmodigheten.

We are currently investigating an issue where users may not receive search results for their products. We are working diligently to identify and resolve the problem. Thank you for your patience.
Posted Apr 19, 2024 - 08:46 CEST
This incident affected: EPD.